29.02.2024, 05:53 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Berti__
Titel: Externe Festplatte  BeitragVerfasst am: 22.11.2012, 16:52 Uhr



Anmeldung: 10. Aug 2009
Beiträge: 136

Hallo
Ich habe folgendes Problem.
Ich habe eine externe Festplatte welche übers Netzwerk angeschlossen war.
Seit einigen Tagen konnte ich nicht mehr auf die Platte zugreifen.
Ich habe nun die FP ausgebaut und an einen USB Adapter angeschlossen.
Bei Gparted wird die Platte mit allen Partitionen angezeigt aber ich kann nicht drauf zugreifen.
Was kann ich tun?
lg Berti
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Externe Festplatte  BeitragVerfasst am: 22.11.2012, 18:19 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16783

Da sind filesystemfehler drauf, ich würde Win verwenden mit
Code:
chkdsk /f x:

in einer admin console (cmd eingeben, rechte maustaste als admin starten).
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Berti__
Titel:   BeitragVerfasst am: 25.11.2012, 16:31 Uhr



Anmeldung: 10. Aug 2009
Beiträge: 136

Ich hab vergessen zu erwähnen das die FP mit ext3 formatiert ist und die FP war nicht mit USB sondern mit einem Netzwerkkabel angeschlossen.
LG
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 25.11.2012, 17:20 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16783

Dann sind die permissions wohl falsch. als root kannst wohl mit mc z.b. drauf zugreifen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Berti__
Titel:   BeitragVerfasst am: 25.11.2012, 20:50 Uhr



Anmeldung: 10. Aug 2009
Beiträge: 136

kannst du das einem DAU genauer und einfach erklären?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 25.11.2012, 21:32 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16783

Alt+f2, kdesu dolphin
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Berti__
Titel:   BeitragVerfasst am: 25.11.2012, 22:14 Uhr



Anmeldung: 10. Aug 2009
Beiträge: 136

und was meinst du mit mc Verlegen
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mariodf72
Titel:   BeitragVerfasst am: 26.11.2012, 04:52 Uhr



Anmeldung: 20. Apr 2006
Beiträge: 143
Wohnort: Hamburg
midnight-commander...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 26.11.2012, 09:59 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1155
Wohnort: Wolfenbuettel
über konsole als root, geht auch ohne x-server. befehl ist
Code:

su
mc

ohne x-server - anmelden als root. mc ist ein dateimanager der auch ohne kde läuft. unter kde kannst du dolphin benutzen und so machen wie kano beschrieben.
tastenkombination Alt + F2
am oberen bildschirmrand erscheint eine befehlszeile. hier den befehl eingeben
Code:
kdesu dolphin

und mit enter bestätigen. es erscheint eine passwortabfrage - hier passwort für root eingeben. felt hier das menü, entweder über symbol schraubenschlüssel -> menü anzeigen oder mit tastenkombination Strg + m anzeigen oder ausschalten.

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 12.09.2023, 16:49 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Hmm,

Funzt nicht,

also, der Vollständigkeit halber hier nochmal die dolphin- Meldung
Code:
Beim Zugriff auf „128er1“ ist ein Fehler aufgetreten, die Meldung lautet: Die angegebene Operation ist fehlgeschlagen: Error mounting /dev/sdg5 at /media/stine/128er1: Unknow error when mounting /dev/sdg5
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 12.09.2023, 18:32 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Also,
pcmafm schreibt jetzt

Zitat:
Error mounting /dev/sdc5 at /media/stine/128er1: Unknow error when mounting /dev/sdc5


bin mir nicht ganz sicher, aber zuvor hat es mehr geschrieben.

Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rueX
Titel:   BeitragVerfasst am: 12.09.2023, 19:07 Uhr



Anmeldung: 23. Feb 2004
Beiträge: 673
Wohnort: in the middle-East of ...
cat /etc/fstab

sudo blkid

df -h
di

und bitte keine Kabel oder Stecker mittendrin ziehen oder tauschen ...

_________________
|| Konsolenbefehle & Linux = Spass ||
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 26.09.2023, 16:28 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Hmm,

hier die gewünschten angaben.

Code:
stine@KanotixBox:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
sysfs           /sys            sysfs   defaults        0       0
tmpfs           /dev/shm        tmpfs   defaults        0       0
# /dev/sdb10
UUID=1b283b45-5bea-46b6-a2b7-6e7324b87253 /               ext4    errors=remount-ro 0       1
# /dev/sda5
UUID=7134-188A  /media/sda5     vfat    umask=000,shortname=mixed,quiet,utf8,nofail 0       0
# /dev/sda6
UUID=320d31be-2cfd-4cab-a74f-19570773ce2b /media/sda6     ext4    nofail          0       0
# /dev/sdb1
UUID=C2A8AB63A8AB54A7 /media/sdb1     ntfs    nofail          0       0
# /dev/sdb11
UUID=22CD-50A1  /media/sdb11    vfat    umask=000,shortname=mixed,quiet,utf8,nofail 0       0
# /dev/sdb12
UUID=2f64bece-eb7f-4229-a7e4-2c22abdb05cf /media/sdb12    ext4    nofail          0       0
# /dev/sdb2
UUID=9718-A1AE  /media/sdb2     vfat    umask=000,shortname=mixed,quiet,utf8,nofail 0       0
# /dev/sdb4
UUID=941EE0151EDFEE6C /media/sdb4     ntfs    nofail          0       0
# /dev/sdb5
UUID=64DEA45DDEA428EE /media/sdb5     ntfs    nofail          0       0
# /dev/sdb7
UUID=59072a24-f9db-4afe-a615-0d8ac9a6f388 /media/sdb7     ext4    nofail          0       0
# /dev/sdb8
UUID=3636EA2824E0DD67 /media/sdb8     ntfs    nofail          0       0
# /dev/sdb9
UUID=e224c162-6e2d-4ba2-9071-6bafd17ab774 /media/sdb9     ext4    nofail          0       0
# /dev/sdb6
UUID=c66535eb-660e-435d-af32-a1ea7cacd08d none            swap    sw              0       0
/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
stine@KanotixBox:~$ sudo blkid

Wir gehen davon aus, dass der lokale Systemadministrator Ihnen die
Regeln erklärt hat.  Normalerweise läuft es auf drei Regeln hinaus:

    #1) Respektieren Sie die Privatsphäre anderer.
    #2) Denken Sie nach, bevor Sie tippen.
    #3) Mit großer Macht kommt große Verantwortung.

[sudo] Passwort für stine:
stine ist nicht in der sudoers-Datei. Dieser Vorfall wird gemeldet.
stine@KanotixBox:~$ df -h
Dateisystem    Größe Benutzt Verf. Verw% Eingehängt auf
udev            1,9G       0  1,9G    0% /dev
tmpfs           395M    6,2M  389M    2% /run
/dev/sdb10       48G     44G  1,9G   96% /
tmpfs           2,0G     12M  2,0G    1% /dev/shm
tmpfs           5,0M    4,0K  5,0M    1% /run/lock
tmpfs           2,0G       0  2,0G    0% /sys/fs/cgroup
/dev/sdb12       29G     25G  2,9G   90% /media/sdb12
/dev/sdb9        51G     24K   48G    1% /media/sdb9
/dev/sdb11       40G     40G  5,0M  100% /media/sdb11
/dev/sda5        44G     44G  178M  100% /media/sda5
/dev/sdb2        61G     61G  289M  100% /media/sdb2
/dev/sdb1       100M     25M   76M   25% /media/sdb1
/dev/sda6        33G     30G  725M   98% /media/sda6
/dev/sdb8        35G     34G  830M   98% /media/sdb8
/dev/sdb4        83G     83G   67M  100% /media/sdb4
/dev/sdb5        74G     74G  110M  100% /media/sdb5
/dev/sdb7        39G     36G  1,3G   97% /media/sdb7
tmpfs           395M    8,0K  395M    1% /run/user/1000
stine@KanotixBox:~$ di
Filesystem         Mount               Size     Used    Avail %Used  fs Type
/dev/sdb10         /                  47,8G    43,5G     1,8G   96%  ext4   
tmpfs              /dev/shm            1,9G     0,0G     1,9G    1%  tmpfs 
/dev/sda5          /media/sda5        43,9G    43,8G     0,2G  100%  vfat   
/dev/sda6          /media/sda6        32,1G    29,7G     0,7G   98%  ext4   
/dev/sdb1          /media/sdb1       100,0M    24,5M    75,5M   24%  fuseblk
/dev/sdb11         /media/sdb11       39,7G    39,7G     0,0G  100%  vfat   
/dev/sdb12         /media/sdb12       28,7G    24,3G     2,9G   90%  ext4   
/dev/sdb2          /media/sdb2        60,8G    60,5G     0,3G  100%  vfat   
/dev/sdb4          /media/sdb4        82,7G    82,6G     0,1G  100%  fuseblk
/dev/sdb5          /media/sdb5        73,4G    73,3G     0,1G  100%  fuseblk
/dev/sdb7          /media/sdb7        38,3G    35,1G     1,2G   97%  ext4   
/dev/sdb8          /media/sdb8        34,8G    34,0G     0,8G   98%  fuseblk
/dev/sdb9          /media/sdb9        50,2G     0,0G    47,6G    5%  ext4   
tmpfs              /run              394,6M    11,1M   383,5M    3%  tmpfs 
tmpfs              /run/lock           5,0M     0,0M     5,0M    0%  tmpfs 
tmpfs              /run/user/1000    394,5M     0,0M   394,5M    0%  tmpfs 
tmpfs              /sys/fs/cgroup      1,9G     0,0G     1,9G    0%  tmpfs 
stine@KanotixBox:~$


Hmm,
/dev/sdg5 sehe ich da nicht.
Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 27.09.2023, 14:54 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1155
Wohnort: Wolfenbuettel
Gib mal den Befehl als Benutzer in der Konsole ein und zeige uns die Ausgabe. Die Bezeichnung des Gerät(sdc, sdg o. a.) richtet sich danach wie und was angeschlossen ist.
Code:
lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS

Erscheint dein Gerät?

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 02.10.2023, 11:37 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Hmm.

Code:
stine@KanotixBox:~$  lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS
lsblk: unknown column: PARTTYPENAME,FSTYPE,MOUNTPOINTS
stine@KanotixBox:~$ su
Passwort:
root@KanotixBox:/home/stine#  lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS
lsblk: unknown column: PARTTYPENAME,FSTYPE,MOUNTPOINTS
root@KanotixBox:/home/stine#


sagt nicht sehr viel, denke ich mal

Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 02.10.2023, 13:47 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Hier habe ich noch-einmal die komplette Fehlerausgabe

Code:
Error mounting /dev/sdg5 at /media/stine/128er1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdg5" "/media/stine/128er1"' exited with non-zero exit status 13: $MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdg5': Eingabe-/Ausgabefehler
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

wenn es hilft

Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 02.10.2023, 19:07 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1155
Wohnort: Wolfenbuettel
Ich vermute mal /dev/sdg ist eine USB-Platte oder ein USB-Stick. Du sollstest den auch nicht versuchen das Teil zu mounten. Er kann dann auch mit lsblk nicht lesen.
Starte kanotix ohne den USB-Stick oder USB-Platte.
Wenn Kanotix gestartet ist öffne Konsole und zeig uns die Ausgabe von
Code:
lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS

stecke erst dann USB-Stick oder USB-Platte ran.
Wenn dann ein Fenster erscheint einbinden, einhängen, einmounten oder ähnliches hier nichts machen, es bringt nichts. Auch nicht versuchen über den Dateimanager oder sonstwie auf das Teil zuzugreifen oder anklicken oder sonstwie es bringt nichts. .
Kanotix hat kein automount ausser du hast das geändert. Also das Fenster was erscheint ignorieren. konsole öffnen und Befehl als Benutzer(nicht su)
Code:
lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS

ausführen. Dann kommt auch eine Ausgabe.

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 05.10.2023, 12:55 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

Hmm,

Kier die Ausgabe
Code:
 lstine@KanotixBox:~$  lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS
lsblk: unknown column: PARTTYPENAME,FSTYPE,MOUNTPOINTS
stine@KanotixBox:~$

Ziemlich nichtssagend

Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
desin
Titel:   BeitragVerfasst am: 05.10.2023, 13:38 Uhr



Anmeldung: 06. Sep 2007
Beiträge: 39

probier mal
lsblk --output name,label,size,Mode,type,parttypename,fstype,mountpoints
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 05.10.2023, 14:41 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

So,

jetzt hier nochmal die Ausgabe

Code:
stine@KanotixBox:~$  lsblk -o NAME,LABEL,SIZE,MODE,TYPE,PARTTYPENAME,FSTYPE,MOUNTPOINTS
lsblk: unknown column: PARTTYPENAME,FSTYPE,MOUNTPOINTS
stine@KanotixBox:~$



und ich habe noch nichts gemountet

und hier nochmal die Ausgabe von blkid

Code:

stine@KanotixBox:~$ su
Passwort:
root@KanotixBox:/home/stine# blkid
/dev/sda1: LABEL="System Reserved" UUID="C2A8AB63A8AB54A7" TYPE="ntfs" PARTUUID="39c726b9-01"
/dev/sda2: LABEL_FATBOOT="LEER" LABEL="LEER" UUID="9718-A1AE" TYPE="vfat" PARTUUID="39c726b9-02"
/dev/sda4: LABEL="Win" UUID="941EE0151EDFEE6C" TYPE="ntfs" PARTUUID="39c726b9-04"
/dev/sda5: LABEL="Data" UUID="64DEA45DDEA428EE" TYPE="ntfs" PARTUUID="39c726b9-05"
/dev/sda6: UUID="c66535eb-660e-435d-af32-a1ea7cacd08d" TYPE="swap" PARTUUID="39c726b9-06"
/dev/sda7: LABEL="Antix14" UUID="59072a24-f9db-4afe-a615-0d8ac9a6f388" TYPE="ext4" PARTUUID="39c726b9-07"
/dev/sda8: LABEL="Lager" UUID="3636EA2824E0DD67" TYPE="ntfs" PARTUUID="39c726b9-08"
/dev/sda9: LABEL="Kanotix_10_64_Fa" UUID="e224c162-6e2d-4ba2-9071-6bafd17ab774" TYPE="ext4" PARTUUID="39c726b9-09"
/dev/sda10: LABEL="Kanotix_10_64" UUID="1b283b45-5bea-46b6-a2b7-6e7324b87253" TYPE="ext4" PARTUUID="39c726b9-0a"
/dev/sda11: LABEL_FATBOOT="Platz" LABEL="Platz" UUID="22CD-50A1" TYPE="vfat" PARTUUID="39c726b9-0b"
/dev/sda12: LABEL="Kanotix10_32_" UUID="2f64bece-eb7f-4229-a7e4-2c22abdb05cf" TYPE="ext4" PARTUUID="39c726b9-0c"
/dev/sdb5: LABEL="^" UUID="7134-188A" TYPE="vfat" PARTUUID="000c448a-05"
/dev/sdb6: LABEL="Sparky_64_sid" UUID="320d31be-2cfd-4cab-a74f-19570773ce2b" TYPE="ext4" PARTUUID="000c448a-06"
/dev/sdg5: LABEL="128er1" UUID="439BADEB695950BE" TYPE="ntfs" PTTYPE="dos" PARTUUID="14aeb2ba-05"
root@KanotixBox:/home/stine#




Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rueX
Titel:   BeitragVerfasst am: 05.10.2023, 18:28 Uhr



Anmeldung: 23. Feb 2004
Beiträge: 673
Wohnort: in the middle-East of ...
in Deiner fstab ist keine sdg5
es ist eine 128GB HDD fest-angeschlossen per S-ATA / pci-e oder was ist das ? oder eine usb3.0 mit zu-wenig Strom .)

Mach:
als root: mount -a
und dann nochmal schauen - ob die endlich erscheint ... ( commands s.o. )

...unabhängig - davon - was für Unmengen ...an Zeugs da dranhängt . . .

_________________
|| Konsolenbefehle & Linux = Spass ||
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
rueX
Titel:   BeitragVerfasst am: 05.10.2023, 18:53 Uhr



Anmeldung: 23. Feb 2004
Beiträge: 673
Wohnort: in the middle-East of ...
Vielleicht helfen die Umgebungsvariablen:
als root:
sudo dmidecode -t 2
sudo dmidecode | more

Vielleicht ist Dein Netzteil zu schwach: Ist es ein Desktop ??

( Susa, Du hast Dich an das Ur-Posting gehängt- ist es eine externe usb oder was ist das bei Dir ? )

_________________
|| Konsolenbefehle & Linux = Spass ||
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 05.10.2023, 22:27 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1155
Wohnort: Wolfenbuettel
Wenn es mit deinen installierten System nicht funktioniert. Egal was die Ursachen sind versuchte Einbindung in der fstab, fehlerhafte Einträge in systemd oder was auch immer.
Dann nimm doch den Live-Kanotix-Stick und starte davon. dann Befehl lsblk ohne und mit den den Teil, was immer das auch ist.
Zur Not auch nur die Befehle lsusb und lsblk ohne weiteren Optionen.
Wenn es ein USB-Gerät ist stecke dieses direkt an einen USB-Port an deinem Rechner und nicht an einen Karten-Deck(Teil wo ein MC-Karten-Slot und USB-Anschlüsse sind).
Ich bin die nächsten Tage in der Provinz und nicht da. Dort gibt es kein Internet. Was ist auf sdg1-4. Sollten keine wichtigen Daten drauf sein, kannste den, die sdg komplett löschen mit shred was aber Zeit(bei 128GB ca. 90 min) braucht.
Wird dann bei dir wahrscheinlich nur mit den Live-stick gehen. Wenn hier Fehler kommen, wirf weg das Teil. Wenn nicht kannst du es wieder formatieren(wenn es ein USB-Teil ist geht auch der kanotix-iso-writer) und du kannst das Teil weiter nutzen.
Hinweis der kanotix-iso-writer nutzt im Hintergrund auch nur lsblk um die USB-Geräte zu finden.

_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
susa
Titel:   BeitragVerfasst am: 06.10.2023, 16:34 Uhr



Anmeldung: 18. Jul 2012
Beiträge: 85

besenmuckel

Ich hab das jetzt mal so eingegeben wie du sagtest von meinem installierten kanotix

Code:
stine@KanotixBox:~$ lsusb
Bus 008 Device 003: ID 0781:5581 SanDisk Corp. Ultra
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 003: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 003: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 007 Device 002: ID 1307:0330 Transcend Information, Inc. 63-in-1 Multi-Card Reader/Writer
Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
stine@KanotixBox:~$ lsblk
NAME    MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda       8:0    0  76,7G  0 disk
├─sda1    8:1    0     1K  0 part
├─sda5    8:5    0    44G  0 part /media/sda5
└─sda6    8:6    0  32,8G  0 part /media/sda6
sdb       8:16   0 465,8G  0 disk
├─sdb1    8:17   0   100M  0 part /media/sdb1
├─sdb2    8:18   0  60,9G  0 part /media/sdb2
├─sdb3    8:19   0     1K  0 part
├─sdb4    8:20   0  82,7G  0 part /media/sdb4
├─sdb5    8:21   0  73,4G  0 part /media/sdb5
├─sdb6    8:22   0     4G  0 part [SWAP]
├─sdb7    8:23   0  39,1G  0 part /media/sdb7
├─sdb8    8:24   0  34,8G  0 part /media/sdb8
├─sdb9    8:25   0  51,2G  0 part /media/sdb9
├─sdb10   8:26   0  48,8G  0 part /
├─sdb11   8:27   0  39,7G  0 part /media/sdb11
└─sdb12   8:28   0  29,3G  0 part /media/sdb12
sdg       8:96   1 114,6G  0 disk
├─sdg1    8:97   1     1K  0 part
└─sdg5    8:101  1 114,6G  0 part
sr0      11:0    1  1024M  0 rom 
stine@KanotixBox:~$


Gruß
susa
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
besenmuckel
Titel:   BeitragVerfasst am: 08.10.2023, 20:55 Uhr



Anmeldung: 28. Mar 2004
Beiträge: 1155
Wohnort: Wolfenbuettel
Hatte ja auch noch geschrieben das du es mit den Live-Stick testen solltest. Wenn es dort ginge und nur auf den installierten System nicht könnte man evtl. schon Fehler ausschliessen.
Wenn keine wichtigen Daten drauf sind kannste die sdg mit Zufallsdaten überschreiben. Achtung alles was drauf war ist dann weg!!!. Braucht Zeit(bei 128GB - ca. 90 Minuten)
Überprüfe nochmal mit lsblk ob das Gerät sdg stimmt, wenn nicht Befehl entsprechend anpassen!!! Das Teil darf nicht eingebunden sein!!!
Währen des Vorgang keine anderen Teile anschliessen, ausstecken oder sonst was. Falls shred nicht installiert ist musst du dieses installieren.
Code:
su
shred -vn 1  /dev/sdg

Wenn alles gut läuft und keine Fehler kommen sollte danach der Befehl lsblk nur die sdg mit der Grösse anzeigen.
Wenn Fehler kommen wirf weg das Teil.
Wenn alles gut, musst dann auf den Teil wieder eine Partition einrichten usw.
Es geht auch der kanotix-iso-writer dafür unter Reiter Format-Stick(Usb-Stick und Format auswählen usw.) Nimm nicht Format ntfs, sondern wähle hier fat32 oder exfat aus.
Danach sollte das Teil wieder gehen und du kannnst wieder Daten drauf speichern und lesen.



gut_schlecht.png
 Beschreibung:
 Dateigröße:  200.71 KB
 Angeschaut:  70648 mal

gut_schlecht.png



_________________
probieren geht über studieren
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.